Ciao,
io ho windows Xp home edition con il Service Pack 2.

Devo a tutti i costi installare .NET FRAMEWORK 4.5 perche' un programma specifico per cellulari (ONECLICKROOT) mi obbliga a installare prima .NET FRAMEWORK 4.5 (non versioni inferiori alla 4.5).

Pero' quando installo .NET FRAMEWORK 4.5 mi esce sempre l'errore che non e' possibile installarlo per mancanza di requisiti.
Esiste allora un modo per raggirare con un trucco tale installazione nel mio scarso OS ?


Scritto da: walker1 in categoria Windows 7/Vista/XP/ 2003 nella data 31-10-2015 07:29.