Come sapete per Vbulletin ci sono molti Add-Ons, Plugin e prodotti che aggiungendoli
vi da molte cose in più. Pero bisogna stare attenti che un addon Cometchat 5.0
è vulnearbile, può essere punto di un DDos attack per la vostra board.

Un plugin può nascondere codici PHP malvagi, che vi possono danneggiare per sempre il vostro forum,
Inoltre fate attenzione della provenienza dei plugin e gli autori.