Salve ragazzi, mi potreste consigliare un sito per l'acquisto di una flashcard per DSi compatibile con l'aggiornamento 1.4.5.E?
Su ebay non trovo nulla, purtroppo non sono un esperto XD. Grazie in anticipo.:):)


Discussione Originale Iniziata daantonix92 in DS/DSI/GBA Modding, nella data di18-09-2015 14:56.