salve ero in possesso di un Multiman 4.66.10 e un cfw Darnet Cobra4.65 ora sono passato ad un cfw DARKNET CEX 4.70 V1.00 [COBRA EDITION 7.05] e ho notato che esiste un aggiornamento di Multiman ossia il 4.75..mi consigliate di farlo?
Inoltre ho notato che col passaggio al nuovo cfe4.70 alcuni giochi non partono come Batman Arkham Origins e Far Cry 4.è normale o dipende da qualcosa che ho fatto io o devo passare alla versione superiore di multiman? oppure devo utilizzare un altro file menager ?
GRAZIE


Discussione Originale Iniziata daCaricaSempre in PS3 Discussione generale, nella data di05-09-2015 12:48.