[Request] Working M2 model injector for WotLK (3.3.5a)

  1. #1
    Utente Esperto L'avatar di hneykslar
    Data Registrazione
    May 2015
    Hey there. In the past few days, I've been looking around for how to do anything I thought was pretty basic; slightly editing the meshes of character models for 3.3.5a. As it turned out, it's much harder, mainly since of all the dead links you have to kind through to get working programs.

    Anyways, i will cut correct to it; does anyone happen to have a working M2 model injector for 3.3.5a? I've discovered 2 unsuccessful ones so far:

    one. Glitchy's MES (v2.7) - When I tried to convert .m2 > .obj, it mentioned it was done almost instantly, though the .obj it generated was only around oneKB in size and obviously corrupt. Then I read something around inserting empty bytes into the start of the .m2 file by means of a hex editor. I tried it with varying numbers of empty bytes (1 - one6), and it did start to do anything, yet each time it would get to some percentage before giving the following error: Unin a position to read beyond the finish of the stream.
    When I tried to use a different conversion program to turn the .m2 into a .obj, then use the MES to recombine it, it as a substitute gave me the error that the report had extra vertices, even when I didn't edit the model.

    2. one from someone named Tigurius here ([App]M2-Injecter 3.x), but alas all links for it were dead.

    I would greatly appreciate anything that might help.

  2. #2
    Membro L'avatar di Pedori
    Data Registrazione
    Sep 2014
    final edited by broodyr; 1three Hours Ago at 05:19 PM.

Termini piu ricercati:

Nessuno Ŕ atterrato su questa pagina da un motore di ricerca. Almeno, non per ora...