TX Wheel fully updated
Game fully updated
Hard Wired

After a solid evenings racing yesterday i returned tonight to continue and its been somewhat unsuccessful,
When i going into the settings menu to initially calibrate the wheel it looses all resistance what so ever and when turning during
the calibration process the movement isn't registering, I've tried everything i can possibly think of:

Pressed XB Home button and then returned to game (FFB resistance returns but wheel now hardly rotates and continues to show no register of movement)
Powered down box and carried out a USB reset multiple times
Powered down and restarted wheel multiple times
Tried set to both online and offline
Completely uninstalled and re installed game including removing previous game save from console
Full factory restore and full re installation of game
Tested wheel with Forza 5 and Horizon 2 and all is responding correctly and totally responsive

Ive no idea what to try next, if anyone has any further suggestions they would be hugely appreciated.

Many Thanks

Original Writen by Dan Brightstone in XB1 - Technical Help & Support Category, the date of 03-07-2015 20:51.