Problema con bot (tinybot 0.1.0.9)

  1. #1
    salve a tutti, non riesco a far funzionare tinybot 0.1.0.9, mi dice EasyPixel ha smesso di funzionare, Windos:si è verificato un problema che impedisce il funzionamento corretto del programma. Se è disponibile una soluzione, verra chiuso il programma e inviata una notifica automatica. e dopo mi dice pure: Acces violation at adddress 00427583 in module 'Trame.bin'. Read for address 00000000.

    questo è il download del bot : http://turbobit.net/download/free/ajpht1e2q4or

    questi sono diversi screen: http://2.bp.blogspot.com/-mvK8hgeY3WAds%C4%B1z.png

    questa è la guida (anche se è in inglese si capisce):
    How to:
    1. Login to DO with your regular Browser.
    2. Open the Settings on the Map.
    3. Set Graphics to lo
    w.
    4. Disable all effects off DO.
    5. Enable Auto Login to Map.
    6. Disable the Chat and anything else.
    7. If you disabled Bonus Boxes enable them.
    8. Close your Browser.
    9. Open the Bot.
    10. Login
    11. Wait until the Map is Loaded.
    12. Press Start.
    13. Done.

    Grazie in anticipo


    👉 Potrebbero interessarti anche:


  2. #2
    Utente Esperto L'avatar di d23
    Data Registrazione
    Dec 2013
    Messaggi
    337
    Eccolo, lo hai trovato da solo . Comunque hai installato il .NET Framework 4.0?

    Se no eccoti il download
    Il possibile lo facciamo.
    L'impossibile lo realizziamo.
    Per i miracoli ci stiamo attrezzando.
    Impossibile? ERROR 404 FILE NOT FOUND.

  3. #3
    Citazione Originariamente Scritto da d23 Visualizza Messaggio
    Eccolo, lo hai trovato da solo . Comunque hai installato il .NET Framework 4.0?

    Se no eccoti il download
    oggi è uscita la versione 0.1.0.9 e poco fa la 0.1.0.10 però non mi fa aggionare e non so perchè ( e tutto in tedesco e io non lo capisco D

  4. #4
    Utente Esperto L'avatar di d23
    Data Registrazione
    Dec 2013
    Messaggi
    337
    Allora il bot utilizza Internet Explorer per funzionare, prima cosa controlla se riesci a loggare in mappa con IE.
    Nel post ufficiale c'è ancora la 0.1.0.9 quindi tranquillo e attendi che ti rilascino la 10 .
    Se ti logga in mappa con IE, ma non ti funziona il bot, prova a reinstallare il .NET FRAMEWORK 4. Poi se hai ancora problemi prova a fare uno screen dell'errore.
    Il possibile lo facciamo.
    L'impossibile lo realizziamo.
    Per i miracoli ci stiamo attrezzando.
    Impossibile? ERROR 404 FILE NOT FOUND.

  5. #5
    Citazione Originariamente Scritto da d23 Visualizza Messaggio
    Allora il bot utilizza Internet Explorer per funzionare, prima cosa controlla se riesci a loggare in mappa con IE.
    Nel post ufficiale c'è ancora la 0.1.0.9 quindi tranquillo e attendi che ti rilascino la 10 .
    Se ti logga in mappa con IE, ma non ti funziona il bot, prova a reinstallare il .NET FRAMEWORK 4. Poi se hai ancora problemi prova a fare uno screen dell'errore.
    ok ora provo, comunque puoi darmi il post ufficiale? ( il .NET FRAMEWORK 4. lo gia messo ma non va lo stesso)

  6. #6
    Utente Esperto L'avatar di Calippo
    Data Registrazione
    Jul 2013
    Località
    Canto
    Messaggi
    18,176
    io usavo ibot e kbot, ma ora sono offline D:

  7. #7
    Citazione Originariamente Scritto da d23 Visualizza Messaggio
    Allora il bot utilizza Internet Explorer per funzionare, prima cosa controlla se riesci a loggare in mappa con IE.
    Nel post ufficiale c'è ancora la 0.1.0.9 quindi tranquillo e attendi che ti rilascino la 10 .
    Se ti logga in mappa con IE, ma non ti funziona il bot, prova a reinstallare il .NET FRAMEWORK 4. Poi se hai ancora problemi prova a fare uno screen dell'errore.
    su IE mi funziona darkorbit

    Citazione Originariamente Scritto da Calippo Visualizza Messaggio
    io usavo ibot e kbot, ma ora sono offline D:
    anche io in giro vedevo pure le crack ma non riuscivo ad usarle D:

  8. #8
    è uscita ufficialmente la nuova versione ma mi da il problema di prima. dove dovrebbe essere la mappa di gioca a me mostra questo:
    Problema con bot (tinybot 0.1.0.9)

  9. #9
    Ho trovato la risposta al problema (per chi avesse il mio stesso problema ascolti). ho chiesto allo sviluppatore del bot e mi ha detto che con l'ultima versione bisognava installa .NET FRAMEWORK 4.5. e dopo averlo fatto sono riuscito a loggare, però non a entrare nella mappa perchè mi mostra questo e non va avanti si ferma li: Problema con bot (tinybot 0.1.0.9)

Termini piu ricercati:

tinybot di darkorbit download