Save a tutti, volevo segnalarvi un grave problema riscontrato dopo aver tentato di aggiornare le mappe all versione 2015. Premetto che ho un'a7. In sintesi, ho seguito fedemente la guida di questo forum, ho aggiornato l'unitÓ mmi all'ultima versione disponibile (k0783) dopo aver installto tutte le versioni intermedie. Quindi ho attivato il men¨ verde con il vag, ho eliminato il database di navigazione e poi ho tentato di eliminare la partizione hdd. Tentato perchŔ il tutto si bloccava e non mi dava la possibilitÓ di installare le nuove mappe.
A questso punto mi sono ritrovato senza i dati di navigazione. Sono andato in audi, ho spiegato il problema e dopo una settimana di tentativi, smanettamenti vari, imprecazioni del capofficina, ecc. La risposta di audi Ŕ stata: bisogna sostituire l'intera unitÓ di navigazione (3000 euro circa). Adesso dopo che i tecnici hanno provato a sistemare il tutto la navigazione parte inizialmente, poi si blocca e appare il messaggio "i dati di navigazione non sono abilitati".
Le mappe chiaramente sonoo originali e attivate in audi, secondo me il problema risiede nel fatto che c'Ŕ bisogno di attivare anche il firmware. La soluzione potrebbe essere questo file: K0770_KO783-Activator_MMI_3GP.rar ma non riesco a reperirlo.
Avete qualche soluzione da darmi??? Sono piuttosto disperato
Grazie mille ragazzi


Originariamente scritto da Coolhouse nel forum MMI -Autoradio - Impianti HI/FI - Navigatore Satellitare - Impianti telefonici e antifurto in data 16-06-2015 20:43.
fonte: di pi¨..