Salve a tutti
ho una A6 2,7 quattro del 2007
ho un problema che mi sta facendo uscire fuori di testa, ho letto tutte le varie discussioni ma non riesco a venirne a capo in nessun modo.
Vi spiego:
da alcuni mesi a questa parte l'auto ha cominciato a rompermi l'anima con il FAP. ognivolta si ripresentava la spia nel FIS ho sempre prontamente messo in S e fatto alcuni km tutto filato liscio.
notavo però del fumo allo scarico ( mai fatto in precedenza ) e dopo un po di km di nuovo FAP intasato stessa procedura e tutto ok.
circa 6 mesi fa ho deciso di fare una rigenerazione forzata procedura di circa 40minuti e tutto ok
dopo un pò FAP da rigenerare col metodo in S
smonto collettori di aspirazione, valvola a farfalla e, anke se non eccessivamente sporchi, li ho puliti pari al nuovo. ( da notare che la farfalla, in fase di pulizia, alla completa chiusura rimaneva bloccata e non ritornava in posizione con la sua molla dopo pulita ritornava perfettamente.)
finalmente credevo di aver risolto il mio problema invece il DPF ha ricominciato a fare le bizze dopo 15gg ( uso prevalentemente l'auto in città )
Vi spiego la situazione attuale
spia motore fissa e spia candelette lampeggiante e auto in protezione!!!!!
col VAG rilevo

009263 - Diesel Particulate Filter (Bank 1): Restricted/Clogged
P242F - 001 - Upper Limit Exceeded - MIL ON
Freeze Frame:
Fault Status: 11100001
Fault Priority: 0
Fault Frequency: 1
Mileage: 167904 km
Time Indication: 0
Date: 2015.05.29
Time: 23:55:11

Freeze Frame:
RPM: 1386 /min
(no units): 253.8
(no units): 30.5
(no units): 6.5
Temperature: 306.8°C
Absolute Pres.: 30.6 mbar
Pressure: 0 mbar

un vecchio errore che non si è ripresentato ma che potrebbe aiutare a far capire il problema:

008598 - Oxygen (Lambda) Sensor B1 S1: Signal too High (Rich)
P2196 - 002 - Lower Limit Exceeded - Intermittent
Freeze Frame:
Fault Status: 00110010
Fault Priority: 0
Fault Frequency: 11
Mileage: 166530 km
Time Indication: 0
Date: 2015.04.17
Time: 21:47:07

Freeze Frame:
RPM: 1008 /min
Torque: 0.0 Nm
Speed: 26.9 km/h
Duty Cycle: 1.0 %
Duty Cycle: 153.4 %
(no units): 1.0
(no units): 16.0

arriviamo all'epilogo

stamattina ho preriscaldato l'auto, avviata procedura tramite VAG x DPF

valori rilevati al 104.1 0.32 - 104.2 33 - 104.3 26 ( prima della rigenerazione )

rigenerazione effettuata in circa 10min e valore al 104.3 pari a 5

finalmente credevo avessi risolto

spengo, riaccendo. spie come sopra e valore al 104.3 pari a 25

com'è possibile che risulti sto valore??? se 1 minuto prima era tutto ok??

PS: ho la EGR a vuoto non elettronica che ancora devo pulire

cosa pensate che sia???

ora le domande:

come faccio a controllare sto benedetto sensore G450 col VAG?
come faccio a controllare se la EGR funziona bene?


Grazie a tutti in anticipo per le eventuali risposte


Original Writen by A6Teck in 4F (C6 2004 -> 2011) Category, the date of 31-05-2015 10:31.
source: more..